Welcome to TAK Forums
 
HomePortalGallerySearchRegisterLog in

Share
 

 Problem with NE 5.6

Go down 
AuthorMessage
Balaros



Posts : 1
Reputation : 1
Join date : 2019-10-29

Problem with NE 5.6 Empty
PostSubject: Problem with NE 5.6   Problem with NE 5.6 EmptyTue Oct 29, 2019 9:27 am

Idk if this bug has already be reported but while i played Veruna sometimes my T4 Sphynx disappeared for no reasons
Back to top Go down
Sage
Lead Designer of The New Era Expansion Project
Sage

Posts : 1045
Reputation : 5
Join date : 2008-08-02
Age : 32
Location : West Haven

Problem with NE 5.6 Empty
PostSubject: Re: Problem with NE 5.6   Problem with NE 5.6 EmptyTue Oct 29, 2019 11:53 am

Hi Balaros,

Thanks for writing to us. I'll have a look at the flying unit, and get back to you.

Thank you,
Sage

----------

Balaros,

I found the issue. There was a typo in a command. It works fine now.
Thank you for pointing that out.

_________________
Download The New Era - http://kingdoms.catsboard.com/t1353-the-new-era
Portfolio - https://cris-media.com
GameRanger ID: 4138935
Back to top Go down
https://takuniverse.webs.com/
 
Problem with NE 5.6
Back to top 
Page 1 of 1
 Similar topics
-
» Arena Tournament Problem
» Houdini has a problem with the tactic
» VTS 200 TECHNICAL PROBLEM
» Mohon pandangan mengenai overhaul sebab piston problem
» Ekzos Sensor Problem

Permissions in this forum:You cannot reply to topics in this forum
TA: Kingdoms Forums :: PROJECTS :: The New Era Expansion :: Bugs and Balance Issues-
Jump to: