TA: Kingdoms Forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.


Welcome to TAK Forums
 
HomePortalGallerySearchRegisterLog in

 

 Problem with New Era 5.8

Go down 
AuthorMessage
fixit9660



Posts : 2
Reputation : 0
Join date : 2019-08-16
Age : 59
Location : Devon, U.K.

Problem with New Era 5.8 Empty
PostSubject: Problem with New Era 5.8   Problem with New Era 5.8 EmptySun Sep 06, 2020 6:45 am

Hi.
I downloaded and installed the 5v8 patch on 15th July 2020, and followed the installation instructions. I installed it on a 4v1BB stable version I'd been playing for years. The game played fine for a few weeks but now crashes regularly in every game. I also noticed I have to double-click on the game icon twice to get the game to run. After I've double-clicked once the rotating cursor runs for 10-20 seconds and then nothing else happens. If I check Task Manager I can see a TA:Kingdoms process running.
I'm on Windows 7 Pro 64 Bit fully patched. Any suggestions please?
Back to top Go down
Sage
Lead Designer of The New Era Expansion Project
Sage

Posts : 1169
Reputation : 7
Join date : 2008-08-02
Age : 33
Location : West Haven

Problem with New Era 5.8 Empty
PostSubject: Re: Problem with New Era 5.8   Problem with New Era 5.8 EmptyWed Sep 09, 2020 8:21 pm

Hi fixit9660,

Have you try taking NewEra5.8.hpi out from the kingdoms folder, and then launching tak? If the game crashes without the New Era.hpi file, then something else is causing the crash.

Do you have any other 3rd party files besides New Era.hpi in your kingdoms folder?

_________________
Download The New Era - https://kingdoms.catsboard.com/t1353-the-new-era
Join the conversation: https://discord.gg/r9ArNWe
GameRanger ID: 4138935

All my sites: https://linktr.ee/cris_mfa
Back to top Go down
https://takuniverse.webs.com/
fixit9660



Posts : 2
Reputation : 0
Join date : 2019-08-16
Age : 59
Location : Devon, U.K.

Problem with New Era 5.8 Empty
PostSubject: Re: Problem with New Era 5.8   Problem with New Era 5.8 EmptyThu Sep 10, 2020 3:54 am

Hi Sage.
It appears that, as of late yesterday, I think I've worked out what the crashing problem is; I think it's because I'm playing using my original 4v1BB Maps, and not the ones available for New Era. When I play using the NE Maps I don't get any crashes. I apologise for wasting anyones time.
I do still have to "run the game twice" to get it to run though. I'll try removing the New Era.hpi and see if that improves it. I let you know how it goes in a day or so; I have to shift a load of bags of sand, cement and gravel today pale
Back to top Go down
Sage
Lead Designer of The New Era Expansion Project
Sage

Posts : 1169
Reputation : 7
Join date : 2008-08-02
Age : 33
Location : West Haven

Problem with New Era 5.8 Empty
PostSubject: Re: Problem with New Era 5.8   Problem with New Era 5.8 EmptyThu Sep 10, 2020 8:25 pm

That sounds like a game resolution problem, where your game res is higher than your map res. If the selected map is 1400 x 1400, and your game res is 1600 x 1600, then your game will crash as soon as the map gets loaded.

_________________
Download The New Era - https://kingdoms.catsboard.com/t1353-the-new-era
Join the conversation: https://discord.gg/r9ArNWe
GameRanger ID: 4138935

All my sites: https://linktr.ee/cris_mfa
Back to top Go down
https://takuniverse.webs.com/
Sponsored content




Problem with New Era 5.8 Empty
PostSubject: Re: Problem with New Era 5.8   Problem with New Era 5.8 Empty

Back to top Go down
 
Problem with New Era 5.8
Back to top 
Page 1 of 1
 Similar topics
-
» Arena Tournament Problem
» Houdini has a problem with the tactic
» VTS 200 TECHNICAL PROBLEM
» Mohon pandangan mengenai overhaul sebab piston problem
» Ekzos Sensor Problem

Permissions in this forum:You cannot reply to topics in this forum
TA: Kingdoms Forums :: PROJECTS :: The New Era Expansion :: Bugs and Balance Issues-
Jump to: