Welcome to TAK Forums
 
HomePortalCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in

Share
 

 Why Azurians V2 and V4 is not working with my Ta: Kingdoms?

Go down 
AuthorMessage
Theknower



Posts : 10
Reputation : 3
Join date : 2014-04-20

Why Azurians V2 and V4 is not working with my Ta: Kingdoms? Empty
PostSubject: Why Azurians V2 and V4 is not working with my Ta: Kingdoms?   Why Azurians V2 and V4 is not working with my Ta: Kingdoms? EmptyThu Sep 21, 2017 8:04 pm

I am Using TaK Switcher.

I am activating the New era Mod 5.1, and using 3 races: Fairy, Cursed, and triyng to use Azurians V2 or V4, but everytime i start a game choosing azurians to participate in the skirmish, the game crashes and in the desktop a message appears:

Objects3d\ABSnowball.3DO

I've tried to run without the switcher, but even this way the race is not working.

I gladly aprecciate any help.

thanks.
Back to top Go down
View user profile
Vhaerun

Vhaerun

Posts : 117
Reputation : 11
Join date : 2014-01-12
Age : 39
Location : VA, USA

Why Azurians V2 and V4 is not working with my Ta: Kingdoms? Empty
PostSubject: Re: Why Azurians V2 and V4 is not working with my Ta: Kingdoms?   Why Azurians V2 and V4 is not working with my Ta: Kingdoms? EmptyThu Sep 21, 2017 9:26 pm

AzuriansV2 I am not sure of why it would crash. AzuriansV4 and a few other races I play with was a version I stripped of extra files and placed those in a central file: MustHaveN. See your other post and it should show the download.

_________________
" Boys have swag,
Men have style,
Gentlemen have class!"

-- Vaerun
Back to top Go down
View user profile
Theknower



Posts : 10
Reputation : 3
Join date : 2014-04-20

Why Azurians V2 and V4 is not working with my Ta: Kingdoms? Empty
PostSubject: Re: Why Azurians V2 and V4 is not working with my Ta: Kingdoms?   Why Azurians V2 and V4 is not working with my Ta: Kingdoms? EmptyThu Sep 21, 2017 10:13 pm

Thanks! i am continuing the question on the other post.
Back to top Go down
View user profile
Sponsored content




Why Azurians V2 and V4 is not working with my Ta: Kingdoms? Empty
PostSubject: Re: Why Azurians V2 and V4 is not working with my Ta: Kingdoms?   Why Azurians V2 and V4 is not working with my Ta: Kingdoms? Empty

Back to top Go down
 
Why Azurians V2 and V4 is not working with my Ta: Kingdoms?
Back to top 
Page 1 of 1
 Similar topics
-
» Does anyone know why the "Pupil" system isnt working
» Animal ID code not working?
» Help, DDO isn't working :(
» fantage not working!!!!!!!!!
» Isnt MyBrute (now) Boring !

Permissions in this forum:You cannot reply to topics in this forum
TA: Kingdoms Forums :: GENERAL :: General Chat-
Jump to: